NoVPS - Issues with cross-node networking – Incident details

All systems operational

Issues with cross-node networking

Resolved
Partial outage
Started 1 day agoLasted about 10 hours

Affected

Public clusters

Degraded performance from 11:59 AM to 10:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We were able to localize the problem. The affected node has been removed from the cluster, and all applications running on it have been redistributed among the other nodes.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.